ผู้เขียน หัวข้อ: Sound ไม่มีเสียง  (อ่าน 2347 ครั้ง)

0 สมาชิก และ 1 บุคคลทั่วไป กำลังดูหัวข้อนี้

ออฟไลน์ Admin

  • Administrator
  • *****
  • กระทู้: 1394
  • Level:
    0%
  • Thank : 61
  • เพศ: ชาย
    • ดูรายละเอียด
    • สะกิดข่าว
Sound ไม่มีเสียง
« เมื่อ: กรกฎาคม 01, 2012, 01:54:43 pm »
เสียบหูฟังด้านหน้า แล้วเสียงไม่ออก ไม่มีเสียงอะไรออกมาเลย
ปัญหานี้ มักจะเป็นหลังจากที่ทำสิ่งใดสิ่งหนึ่งดังต่อไปนี้ เช่น
- เพิ่ง update driver ของการ์ดเสียงใหม่
- ลงซอฟต์แวร์บางตัว ที่อาจเกียวข้องกับไดรเวอร์โมเด็ม หรือ ระบบเสียง
- ขยับ ถอด และเสียบสายหูฟัง สายไมโครโฟนอย่างเร็วๆ
 
วิธีตรวจสอบเบื้องต้นดังนี้
1. ลองตรวจเช็คว่า ช่องเสียบมันชำรุด หรือเป็นสนิมไหมครับ ?
2. เช็คสายหูฟัง หรือลำโพงว่าเสียบแน่น หรือถูกช่องแล้ว
3. เช็ค ตรวจสอบหูฟัง หรือลำโพง ว่าไม่เสียหาย
4. ได้ทำการปิดเสียง (Mute) ไว้
5. ลงไดร์เวอร์เสียงครบถ้วน
6. ช่อง panel ของช่องเสียบด้านหน้าได้ ทำการต่อเข้ากับเมนบอร์ด
7. เข้าไปที่ไบออส เซ็ต Front Panel เป็น enabled (เปิดใช้งาน)
8. ถ้าใช้ไดร์เวอร์ Realtek HD Audio Manager /Realtek AC’97

Realtek Icon
- ดับเบิ้ลคลิกที่ ไอคอน Realtek ขวามือด้านล่าง ที่Task bar (ใกล้ๆนาฬิกาเวลา คอมฯ)
- คลิกรูปเครื่องมือ (Connector Settings)

Sound Panel
 
- ติก “Disable front panel jack detection” ออก เพื่อใช้งาน
เอาเครื่องหมายถูกออก เปิดการใช้งาน FrontPanel
 
วิธีดูเวอร์ชั่นของไดร์เวอร์เสียงใน Windows XP

คลิ๊ก Start > Control Panel > Performance and Maintenance > System
ไปยังแท็บ Hardware และคลิ๊ก Device Manager
ขยายส่วนของ Sound, video และ game controllers
คลิ๊กขวาที่อุปกรณ์เสียงและเลือก Properties
ไปยังแท็บไดร์เวอร์เพื่อดูเวอร์ชั่นปัจจุบันของไดร์เวอร์


 
แชร์บทความ...
โค้ดแบบ forum
(BBCode)
โค้ดแบบ site/blog
(HTML)